Configuring your server

Applies to the following products: 
Questionmark Perception
Applies to the following Perception versions: 
Perception 5.2
Perception 5.1

This section covers how to configure your operating system prior to installing Questionmark Perception. The following operating systems are covered:

In addition to configuring your operating system you will also need to install PHP. For further information, complete the above steps for your chosen operating system, following by: