6. Install an OS on your ETL Services Server server

Applies to the following products: 
Questionmark Perception
Applies to the following Perception versions: 
Perception 5.4

Before you begin to install ETL Services Server, you need to install an operating system that is compatible with Perception.

A compatible operating system needs to be installed on your ETL Services Server server.

Questionmark Perception is compatible with the following operating systems:

  • Microsoft Windows Server 2008 (x86 and x64)
  • Microsoft Windows Server 2008 R2 (x64)

Recommended hardware

The recommended hardware specifications for Perception 5.4 depend on the environment in which you intend to install it. For details about recommended hardware specifications, please refer to the Questionmark Perception Scalability Guide.

The minimum hardware specifications for the server on which you plan on installing Perception are:

  • An x86- or x64-compatible (not ia64) quad-core CPU, preferably of the i7 or Xeon (E3, E7, or Sequence) processor family
  • 4GB RAM
  • SAS or SATA 7200RPM HDD or greater
  • Approximately 3GB of storage space

Older processors will run Perception, but please note the performance of Perception is directly related to processor speed.

Additional storage space will be required to store logs, resources, and database files that are created or required by Perception.